Configuration 2006.10.19.10.51.44.N.2, Device R2!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1 
no network-clock-participate wic 0 
no aaa new-model
ip subnet-zero
!
!
!
ip cef
no ip domain lookup
ip audit po max-events 100
!
!
key chain Prob4
 key 1
  key-string MyKey
!
!
!
!
!
!
!
!
!
!
!
!
!
!
! 
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed auto
 duplex auto
!
interface BRI0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 208.28.1.129 255.255.255.224
 speed auto
 duplex auto
 no shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 no shutdown
!
interface Serial1/0.1 multipoint
 ip address 208.28.1.3 255.255.255.248
 frame-relay map ip 208.28.1.1 203
 frame-relay map ip 208.28.1.2 203
 no shutdown
!
interface Serial1/0.2 multipoint
 ip address 180.40.7.65 255.255.255.224
 frame-relay map ip 180.40.7.66 201
 no shutdown
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 ip address 180.40.7.2 255.255.255.224
 ip rip triggered
 ip rip authentication mode md5
 ip rip authentication key-chain Prob4
 clock rate 64000
 no shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router eigrp 100
 redistribute rip
 network 180.40.7.65 0.0.0.0
 network 208.28.1.129 0.0.0.0
 neighbor 180.40.7.66 Serial1/0.2
 default-metric 128 2000 255 1 1500
 auto-summary
!
router rip
 version 2
 timers basic 30 180 0 240
 redistribute eigrp 100 route-map Prob5
 passive-interface FastEthernet0/1
 passive-interface Serial1/0.2
 output-delay 10
 network 180.40.0.0
 network 208.28.1.0
 neighbor 208.28.1.2
 maximum-paths 3
 default-metric 3
 no auto-summary
!
ip classless
!
no ip http server
no ip http secure-server
!
access-list 1 permit 208.28.1.193
access-list 2 permit 208.28.1.194
!
route-map Prob5 permit 10
 match ip address 1
 set metric 7
!
route-map Prob5 permit 20
 match ip address 2
 set metric 4
!
route-map Prob5 permit 30
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end