Configuration 2005.11.09.16.22.41.N.14, Device R7!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
logging queue-limit 100
!
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
ip audit notify log
ip audit po max-events 100
!
track 1 ip route 20.10.1.0 255.255.255.0 reachability
mpls ldp logging neighbor-changes
!
! 
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination 
!
!
mta receive maximum-recipients 0
!
!
 class-map match-all telnet
  match protocol telnet
 class-map match-all S5Other
  match access-group 101
 class-map match-all S5Telnet
  match access-group 100
 class-map match-all ftp
  match protocol ftp
 class-map match-all sql
  match protocol sqlserver
  match access-group 1
!
!
 policy-map extras
  class ftp
   bandwidth percent 25
  class telnet
   bandwidth percent 25
  class sql
   priority 56 128
  class class-default
   fair-queue 512
 policy-map Prob6
  class S5Telnet
   bandwidth 1000
  class S5Other
   police cir 5000000
     conform-action set-prec-transmit 3
     exceed-action set-prec-transmit 1
 policy-map extras2
  class ftp
   police cir 256000
     conform-action transmit 
     exceed-action drop 
  class telnet
   police cir 56000 bc 1400 be 3500
     conform-action set-prec-transmit 1
     exceed-action set-prec-transmit 0
     violate-action drop 
  class class-default
   fair-queue
   queue-limit 100
!
!
!
!
interface FastEthernet0/0
 ip address 208.28.1.1 255.255.255.0
 speed auto
 half-duplex
 no shutdown
!
interface BRI0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 180.40.7.131 255.255.255.224
 service-policy output extras
 speed auto
 half-duplex
 glbp 1 ip 180.40.7.132
 glbp 1 weighting track 1 decrement 1
 no shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 no shutdown
!
interface Serial1/0.1 point-to-point
 ip address 180.40.7.65 255.255.255.224
 ip ospf network point-to-multipoint
 frame-relay interface-dlci 703   
  class Extras2
 no shutdown
!
interface Serial1/0.2 point-to-point
 ip address 180.40.7.161 255.255.255.224
 ip helper-address 208.28.1.99
 ip ospf network point-to-multipoint
 frame-relay priority-dlci-group 1 702 702 702 702
 frame-relay interface-dlci 702 protocol ip 180.40.7.162
 no shutdown
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
no ip http server
no ip http secure-server
ip classless
!
!
!
!
map-class frame-relay Prob7
 frame-relay priority-group 1
!
map-class frame-relay Extras2
 service-policy output extras2
!
map-class frame-relay extras2
access-list 1 permit 87.23.11.123
access-list 100 permit tcp host 208.28.1.2 any eq telnet
access-list 101 permit ip host 208.28.1.2 any
access-list 102 permit tcp any host 87.23.11.123 eq 1433
access-list 102 permit tcp any host 87.23.11.123 eq 1434
priority-list 1 protocol ip high tcp telnet
priority-list 1 protocol ip low tcp www
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end