Configuration 2005.12.20.19.54.46.N.1, Device R7!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1 
no network-clock-participate wic 0 
no aaa new-model
ip subnet-zero
!
!
!
ip cef
no ip domain lookup
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
track 1 ip route 20.10.1.0 255.255.255.0 reachability
!
!
!
class-map match-all S5Other
  match access-group 101
class-map match-all Telnet
  match protocol telnet
class-map match-all FTP
  match protocol ftp
class-map match-all S5Telnet
  match access-group 100
class-map match-all SQL
  match protocol sqlserver
  match access-group 102
!
!
policy-map Prob6
  class S5Telnet
   bandwidth 1000
  class S5Other
   police 5000000 conform-action set-prec-transmit 3 exceed-action set-prec-transmit 1
   bandwidth 5000
policy-map Prob17
  class FTP
   police 256000 conform-action transmit  exceed-action drop 
  class Telnet
   police 56000 1400 3500 conform-action set-prec-transmit 1 exceed-action set-prec-transmit 0 violate-action drop 
  class class-default
   fair-queue
   queue-limit 100
policy-map Optional
  class FTP
   bandwidth remaining percent 25
  class Telnet
   bandwidth remaining percent 25
  class SQL
   priority 56 128
  class class-default
   fair-queue 512
!
! 
!
!
!
!
interface FastEthernet0/0
 ip address 208.28.1.1 255.255.255.0
 speed auto
 half-duplex
 no shutdown
!
interface BRI0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 180.40.7.131 255.255.255.224
 speed auto
 half-duplex
 glbp 1 ip 180.40.7.132
 glbp 1 weighting track 1 decrement 7
 no glbp 1 forwarder preempt
 service-policy output Optional
 no shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay traffic-shaping
 no shutdown
!
interface Serial1/0.1 point-to-point
 ip address 180.40.7.65 255.255.255.224
 ip ospf network point-to-multipoint
 frame-relay interface-dlci 703   
  class Prob17
 no shutdown
!
interface Serial1/0.2 point-to-point
 ip address 180.40.7.161 255.255.255.224
 ip helper-address 208.20.1.99
 ip ospf network point-to-multipoint
 frame-relay priority-dlci-group 1 702 702 702 702
 frame-relay interface-dlci 702 protocol ip 180.40.7.162
 no shutdown
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
!
no ip http server
no ip http secure-server
!
!
map-class frame-relay Prob17
 service-policy output Prob17
access-list 100 permit tcp host 208.28.1.2 any eq telnet
access-list 101 permit ip host 208.28.1.2 any
access-list 102 permit ip any host 87.23.11.123
priority-list 1 protocol ip high tcp telnet
priority-list 1 protocol ip low tcp www
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end