Configuration 2005.12.20.19.54.46.N.1, Device S6!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname S6
!
!
ip subnet-zero
ip routing
no ip domain-lookup
!
!
spanning-tree extend system-id
!
!
!
interface FastEthernet0/1
 no switchport
 ip address 20.10.2.1 255.255.255.0
!
interface FastEthernet0/2
 no switchport
 ip address 20.10.1.2 255.255.255.0
!
interface FastEthernet0/3
 no ip address
!
interface FastEthernet0/4
 switchport access vlan 10
 no ip address
 spanning-tree portfast
!
interface FastEthernet0/5
 no ip address
!
interface FastEthernet0/6
 no ip address
!
interface FastEthernet0/7
 switchport access vlan 10
 no ip address
!
interface FastEthernet0/8
 no ip address
!
interface FastEthernet0/9
 no ip address
!
interface FastEthernet0/10
 no ip address
!
interface FastEthernet0/11
 no ip address
!
interface FastEthernet0/12
 no ip address
!
interface FastEthernet0/13
 no ip address
!
interface FastEthernet0/14
 no ip address
!
interface FastEthernet0/15
 no ip address
!
interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 no ip address
!
interface FastEthernet0/18
 no ip address
!
interface FastEthernet0/19
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
ip http server
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line vty 0 4
 privilege level 15
 no login
line vty 5 15
 login
!
end