Configuration 2006.07.13.14.08.45.N.9, Device R3!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service tcp-small-servers
!
hostname R3
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
!
no network-clock-participate slot 1 
no network-clock-participate wic 0 
no aaa new-model
ip subnet-zero
!
!
ip nbar port-map ftp tcp 21 20 
ip dhcp excluded-address 180.40.7.129
ip dhcp excluded-address 180.40.7.131 180.40.7.134
!
ip dhcp pool Prob15
   network 180.40.7.128 255.255.255.224
   default-router 180.40.7.132 
   dns-server 208.28.1.82 
   domain-name MyCCIE
   option 150 ip 20.20.20.20 
!
ip dhcp pool R4Pool
   host 180.40.7.130 255.255.255.224
   client-identifier 0063.6973.636f.2d30.3033.302e.3835.6633.2e37.3034.302d.4661.302f.30
!
ip cef
no ip domain lookup
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
track 3 ip route 20.10.2.0 255.255.255.0 reachability
!
track 4 ip route 20.10.1.0 255.255.255.0 reachability
!
!
!
class-map match-all dscp26
  match  dscp af31 
class-map match-all dscp24
  match  dscp cs3 
class-map match-all af12
  match  dscp af12 
class-map match-all dscp32
  match  dscp cs4 
class-map match-all dscp28
  match  dscp af32 
class-map match-all Telnet
  match protocol telnet
class-map match-all prec3
  match ip precedence 3 
class-map match-all FTP
  match protocol ftp
!
!
policy-map test
  class dscp24
  class dscp26
  class dscp28
  class prec3
  class dscp32
policy-map Prob7
  class Telnet
   bandwidth percent 24
  class FTP
   bandwidth percent 51
  class class-default
   bandwidth percent 25
policy-map Prob11
  class af12
   priority percent 25
!
! 
!
!
!
!
interface FastEthernet0/0
 ip address 180.40.7.129 255.255.255.224
 ip policy route-map Prob1
 speed auto
 duplex auto
 vrrp 50 ip 180.40.7.133
 glbp 666 ip 180.40.7.134
 glbp 666 weighting 100 lower 75
 glbp 666 weighting track 4 decrement 50
 standby 47 ip 180.40.7.132
 standby 47 priority 150
 standby 47 preempt
 standby 47 track Serial1/0 51
 standby 47 track Serial1/2 51
 standby 47 track 3 decrement 55
 service-policy input test
 no shutdown
!
interface BRI0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 no ip address
 shutdown
 speed auto
 duplex auto
!
interface Serial1/0
 ip address 180.40.7.66 255.255.255.224
 encapsulation frame-relay
 frame-relay map ip 180.40.7.65 307 broadcast tcp header-compression connections 20
 frame-relay map ip 180.40.7.67 302 broadcast
 no shutdown
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 ip address 180.40.7.1 255.255.255.224
 max-reserved-bandwidth 100
 service-policy output Prob11
 no shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
!
no ip http server
no ip http secure-server
!
access-list 100 permit icmp host 100.1.1.1 host 20.10.1.2 echo
access-list 100 permit icmp host 100.1.1.1 host 20.10.1.2 echo-reply
access-list 101 permit icmp host 100.1.1.1 host 20.10.1.1 echo
access-list 101 permit icmp host 100.1.1.1 host 20.10.1.1 echo-reply
access-list 102 permit icmp host 100.1.1.1 20.10.1.0 0.0.0.255 echo-reply
access-list 102 permit icmp host 100.1.1.1 20.10.1.0 0.0.0.255 echo
!
route-map Prob1 permit 10
 match ip address 102
 match length 1001 2147483647
 set interface Serial1/2
!
route-map Prob1 permit 20
 match ip address 100
 set ip next-hop 180.40.7.67
!
route-map Prob1 permit 30
 match ip address 101
 set ip next-hop 180.40.7.2
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end