Configuration 2006.04.12.20.44.15.N.14, Device R4!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
ip cef
no ip domain lookup
!
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
class-map match-all dscp26
  match  dscp af31 
class-map match-all dscp24
  match  dscp cs3 
class-map match-all dscp28
  match  dscp af32 
class-map match-all prec3
  match ip precedence 3 
!
!
policy-map test
  class dscp24
  class dscp26
  class dscp28
  class prec3
!
! 
!
!
!
interface Loopback0
 ip address 100.1.1.1 255.255.255.0
!
interface FastEthernet0/0
 ip address dhcp client-id FastEthernet0/0
 speed auto
 duplex auto
 service-policy input test
 no shutdown
!
interface ATM1/0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
no ip http server
no ip http secure-server
ip classless
!
!
access-list 100 permit icmp any any echo
access-list 100 permit icmp any any echo-reply
!
route-map Prob2 permit 10
 match ip address 100
 set ip next-hop 180.40.7.129
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end