Configuration 2006.12.01.11.49.24.N.9, Device R7!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
!
no network-clock-participate slot 1 
no network-clock-participate wic 0 
no aaa new-model
ip subnet-zero
!
!
!
ip cef
no ip domain lookup
ip audit po max-events 100
ipv6 unicast-routing
ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
! 
!
!
!
!
interface Loopback0
 no ip address
 ipv6 address 2006:7:7::/128
!
interface Tunnel0
 no ip address
 no ip redirects
 ipv6 address 2002:B428:701::/64
 tunnel source FastEthernet0/1
 tunnel mode ipv6ip 6to4
 no shutdown
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed auto
 duplex auto
!
interface BRI0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 180.40.7.1 255.255.255.224
 speed auto
 duplex auto
 ipv6 nat
 no ipv6 cef
 no shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 no shutdown
!
interface Serial1/0.1 point-to-point
 ipv6 address 2005:0:237::7/64
 ipv6 address FE80::7 link-local
 ipv6 nat
 ipv6 ospf 1 area 0
 frame-relay interface-dlci 703   
 no shutdown
!
interface Serial1/0.2 point-to-point
 ipv6 address 2005:0:702::7/64
 ipv6 address FE80::7 link-local
 ipv6 ospf 1 area 0
 frame-relay interface-dlci 702   
 no shutdown
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router rip
 version 2
 redistribute static metric 3
 network 180.40.0.0
 no auto-summary
!
router bgp 100
 no synchronization
 bgp router-id 7.7.7.7
 bgp log-neighbor-changes
 neighbor 2000:3:3:: remote-as 100
 no neighbor 2000:3:3:: activate
 neighbor 2002:B428:742:: remote-as 200
 neighbor 2002:B428:742:: ebgp-multihop 2
 no neighbor 2002:B428:742:: activate
 no auto-summary
 !
 address-family ipv6
 neighbor 2000:3:3:: activate
 neighbor 2002:B428:742:: activate
 network 2006:7:7::/128
 exit-address-family
!
ip classless
ip route 33.33.33.0 255.255.255.0 Null0
!
ip http server
no ip http secure-server
!
access-list 1 permit 180.40.7.2
access-list 1 permit 180.40.7.33
ipv6 route 2000:4:4::/64 2002:B428:742::
ipv6 route 2002::/16 Tunnel0
ipv6 router ospf 1
 router-id 7.7.7.7
 log-adjacency-changes
 distribute-list prefix-list ProbF out connected
 redistribute connected
!
ipv6 router rip R7Rip
!
ipv6 nat v4v6 source list 1 pool ProbF
ipv6 nat v4v6 pool ProbF 2005:666::6 2005:666::66 prefix-length 96
ipv6 nat v6v4 source 2005:0:237::3 33.33.33.33
ipv6 nat prefix 2005:666::/96
!
!
ipv6 prefix-list ProbF seq 5 permit 2005:666::/96
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end