Configuration 2006.02.08.14.21.41.N.8, Device R7!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1 
no network-clock-participate wic 0 
no aaa new-model
ip subnet-zero
!
!
!
ip cef
no ip domain lookup
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
track 4 ip route 20.10.1.0 255.255.255.0 reachability
!
!
!
class-map match-any JPEG
  match protocol http mime "*jpeg"
  match protocol http url "*.jpeg"
  match protocol http url "*.jpg"
  match protocol http url "*.jpe"
class-map match-all S5Other
  match access-group 1
class-map match-all Telnet
  match protocol telnet
class-map match-all FTP
  match protocol ftp
class-map match-all S5Telnet
  match access-group 1
  match protocol telnet
class-map match-all sql
  match protocol sqlserver
  match access-group 100
!
!
policy-map optional
  class FTP
   bandwidth remaining percent 25
  class Telnet
   bandwidth remaining percent 25
  class sql
   priority 56 128
  class class-default
   fair-queue
   queue-limit 128
policy-map Prob6
  class S5Telnet
   bandwidth 1000
  class S5Other
   police cir 5000000 bc 156250
     conform-action set-prec-transmit 3
     exceed-action set-prec-transmit 1
  class JPEG
   shape average 1000000
policy-map Prob2122
  class FTP
   police 256000 conform-action transmit  exceed-action drop  violate-action drop 
  class Telnet
   police cir 56000 bc 1400 be 3500
     conform-action set-prec-transmit 1
     exceed-action set-prec-transmit 0
     violate-action drop 
  class class-default
   fair-queue
   queue-limit 100
   police cir 512000 bc 16000 be 2750
     conform-action transmit 
     exceed-action transmit 
     violate-action drop 
!
! 
!
!
!
!
interface FastEthernet0/0
 ip address 208.28.1.1 255.255.255.0
 speed auto
 half-duplex
 no shutdown
!
interface BRI0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 180.40.7.131 255.255.255.224
 speed auto
 half-duplex
 glbp 0 ip 180.40.7.132
 glbp 0 weighting 100 lower 75
 glbp 0 weighting track 4 decrement 50
 service-policy output optional
 no shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay traffic-shaping
 no shutdown
!
interface Serial1/0.1 point-to-point
 ip address 180.40.7.65 255.255.255.224
 ip ospf network point-to-multipoint
 frame-relay class Prob2122
 frame-relay interface-dlci 703   
 frame-relay ip tcp header-compression
 frame-relay ip tcp compression-connections 20
 no shutdown
!
interface Serial1/0.2 point-to-point
 ip address 180.40.7.161 255.255.255.224
 ip helper-address 208.28.1.99
 ip ospf network point-to-multipoint
 frame-relay priority-dlci-group 1 702 702 702 702
 frame-relay interface-dlci 702 protocol ip 180.40.7.162
 no shutdown
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
!
no ip http server
no ip http secure-server
!
!
map-class frame-relay Prob2122
 service-policy output Prob2122
access-list 1 permit 208.28.1.2
access-list 100 permit ip host 87.23.11.123 any
priority-list 1 protocol ip high tcp telnet
priority-list 1 protocol ip low tcp www
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end