Configuration 2006.02.28.22.31.11.N.5, Device R7!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R7
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
!
no network-clock-participate slot 1 
no network-clock-participate wic 0 
no aaa new-model
ip subnet-zero
!
!
!
ip cef
no ip domain lookup
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
!
!
track 1 ip route 20.10.1.0 255.255.255.0 reachability
!
!
!
class-map match-all S5other
  match access-group 1
class-map match-all Telnet
  match protocol telnet
class-map match-all FTP
  match protocol ftp
class-map match-all S5Telnet
  match access-group 1
  match protocol telnet
class-map match-all SQL
  match access-group 100
  match protocol sqlserver
class-map match-any jpg
  match protocol http url "*.jpeg"
  match protocol http url "*.jpg"
  match protocol http url "*.jpe"
  match protocol http mime "*jpeg"
  match protocol http mime "*jpg"
!
!
policy-map Prob6
  class S5Telnet
   bandwidth 1000
  class jpg
   shape average 100000
  class S5other
   police 5000000 conform-action set-prec-transmit 3 exceed-action set-prec-transmit 1
policy-map Prob18to20
  class FTP
   bandwidth percent 25
  class Telnet
  class SQL
   priority 56 128
  class class-default
   fair-queue 512
policy-map Prob21and22
  class FTP
   police 256000 conform-action transmit 
  class Telnet
   police 56000 1400 3500 conform-action set-prec-transmit 1 exceed-action set-prec-transmit 0 violate-action drop 
  class class-default
   fair-queue
   queue-limit 100
   police cir 512000 bc 16000 be 2750
     conform-action transmit 
     exceed-action transmit 
     violate-action drop 
!
! 
!
!
!
!
interface FastEthernet0/0
 ip address 208.28.1.1 255.255.255.0
 speed auto
 half-duplex
 no shutdown
!
interface BRI0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 180.40.7.131 255.255.255.224
 speed auto
 half-duplex
 vrrp 71 ip 180.40.7.133
 glbp 71 ip 180.40.7.134
 glbp 71 priority 110
 glbp 71 weighting 100 lower 90
 glbp 71 weighting track 1 decrement 50
 standby 71 ip 180.40.7.132
 standby 71 preempt
 service-policy output Prob18to20
 no shutdown
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay traffic-shaping
 no shutdown
!
interface Serial1/0.1 point-to-point
 ip address 180.40.7.65 255.255.255.224
 ip ospf network non-broadcast
 ip ospf priority 0
 frame-relay class Prob21and22
 frame-relay interface-dlci 703   
 frame-relay ip tcp header-compression
 no shutdown
!
interface Serial1/0.2 point-to-point
 ip address 180.40.7.161 255.255.255.224
 ip helper-address 208.28.1.99
 ip ospf network point-to-multipoint
 frame-relay priority-dlci-group 1 702 702 702 702
 frame-relay interface-dlci 702 protocol ip 180.40.7.162
 no shutdown
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 passive-interface FastEthernet0/1
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
!
ip http server
no ip http secure-server
!
!
map-class frame-relay Prob21and22
 frame-relay cir 600000
 service-policy output Prob21and22
access-list 1 permit 208.28.1.2
access-list 100 permit ip host 87.23.11.123 any
access-list 100 permit ip any host 87.23.11.123
priority-list 1 protocol ip high tcp telnet
priority-list 1 protocol ip low tcp www
!
!
!
!
!
!
!
!
alias exec uall undebug all
alias exec ua undebug all
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 privilege level 15
 no login
!
!
end